Email Notifications

Answered

    I don’t want to receive an email every time someone answers a question I’ve also responded to.  I don’t see a place in my profile to change my notifications setting so that I don’t receive so many emails.  Help?

    Add Comment
    8 Answer(s)
      Best answer

      On the desk top, take your mouse and hover over the top right corner of the OP.  That should bring out your options, the blue box with the “minus” is your “unfollow” option.  And for those who don’t want to answer but want to “follow” a question, they can select the “follow”/blue box with the “plus” button.

      Even on the old TMB, you automatically were “subscribed” to a thread once you posted.  If you didn’t want to get any form of notifications (email, or it appearing “red” as unread) than you had to take the extra step to unsubscribe.  I personally like that you automatically follow and get notified, because it makes it less likely for me to miss a reply.  But to each his own, no one can make everyone happy.

      Under the stars Answered on June 20, 2019.

      On a tablet you can also tap around and find the follow/unfollow button in the top right corner of the OP. It’s kind of like a treasure hunt!

      on June 21, 2019.
      Add Comment

        I’m having the same problem.  I didn’t used to get these emails but I’ve been getting them in the past week for every post I respond to that gets further responses.  I can’t figure out how to opt out of that either.

        On the floor Answered on June 20, 2019.
        Add Comment

          Thanks SC for your help.

          I don’t like getting email notifications either. And I would prefer that we would have to choose to follow a thread rather than automatically be signed up to follow because I have contributed an answer.

          BTW, I didn’t receive any email notifications with the old system.

          Under the stars Answered on June 20, 2019.
          Add Comment

            Try “unfollowing” the question.

            Under the stars Answered on June 20, 2019.
            Add Comment

              First, I don’t like it that you automatically “follow” a question by answering it.  Second, email notifications for responses need to be opted in to, not the default.  Thirdly, I don’t see an option for unfollowing a question on my desktop.  Does “unfollowing” only appear on the mobile device site?

               

              Hammock Answered on June 20, 2019.
              Add Comment

                Thanks, SC.  I see that now.  For some reason, the Unfollow and Report button only appear on my screen when my mouse hovers over that post.  Otherwise, I wouldn’t know they are there.

                Hammock Answered on June 20, 2019.
                Add Comment

                  I sort of assumed the notifications started in response to the question I posted about knowing when someone commented on an answer I posted, since it has seemed to help with that issue. If so, thanks to whoever addressed my wish, and I’m so sorry to all those who hate it!

                  Under the stars Answered on June 20, 2019.

                  I appreciate it! There seems to be a way to opt out (hopefully the “unfollow” does it), but there was no way to be notified until Dale made a change.

                  on June 20, 2019.
                  Add Comment

                    On a related note, the link the the notification emails is not clickable. Can this be changed?

                    Queen bed Answered on June 25, 2019.
                    Add Comment

                    Your Answer

                    By posting your answer, you agree to the privacy policy and terms of service.